Corvair DiagramCorvair Photo
Corvair Center
home forum corvairs calendar links Corvair Podcast
California Corvairs
Clarks Corvair
Clarks Corvair
“Performance
“CORSA"



Chevy Corvair License Plate
Chevy Corvair Chrome Wheel
Corvair Center Forum :  Corvair Center Phorum The fastest message board... ever.
Corvair Center 
Pages: 12Next
Current Page: 1 of 2
PG troubles.
Posted by: Discgolferman ()
Date: February 13, 2018 12:48PM

Howdy.

I just installed a used pg in my car.

Starts up fine..

In neutral it creeps forward..

In reverse..it creeps forward..

in drive..it creeps forward..

in low it dies..

There is no engaging as I switch between r n d

do I have a bad tranny or just need to adjust things?

Thanks

Dave

64 spyder vert 4 speed *not running*
64 spyder coupe 4 speed *not running*
63 500 PG*running not moving*
62 Rampside 3 speed*this baby cruises*

Dave

Modesto

Options: ReplyQuote
Re: PG troubles.
Posted by: davemotohead ()
Date: February 13, 2018 12:52PM

Did you put fluid in it? Did you get the cable installed correctly?





Email me at: Dave Motohead

1960 4dr sedan caveman car
1961 Rampside (Chetside)
1962 Rampside (Barnside)
1962 Short Rampside (Shortside)
1962 Monza 700 Wagon
1963 Monza 900 coup (General Nader)

-----------------------------------
Rust Free Lancaster Ca

Options: ReplyQuote
Re: PG troubles.
Posted by: Discgolferman ()
Date: February 13, 2018 02:33PM

Yep oil is in ...and I installed cable per manual.

64 spyder vert 4 speed *not running*
64 spyder coupe 4 speed *not running*
63 500 PG*running not moving*
62 Rampside 3 speed*this baby cruises*

Dave

Modesto

Options: ReplyQuote
Re: PG troubles.
Posted by: davemotohead ()
Date: February 13, 2018 03:08PM

ATF not Oil I hope? grinning smiley I would start by double checking the cable install.





Email me at: Dave Motohead

1960 4dr sedan caveman car
1961 Rampside (Chetside)
1962 Rampside (Barnside)
1962 Short Rampside (Shortside)
1962 Monza 700 Wagon
1963 Monza 900 coup (General Nader)

-----------------------------------
Rust Free Lancaster Ca

Options: ReplyQuote
Re: PG troubles.
Posted by: Discgolferman ()
Date: February 13, 2018 04:35PM

Atf thumbs up.....ill take another look at the cable install again

64 spyder vert 4 speed *not running*
64 spyder coupe 4 speed *not running*
63 500 PG*running not moving*
62 Rampside 3 speed*this baby cruises*

Dave

Modesto

Options: ReplyQuote
Re: PG troubles.
Posted by: Mike Stillwell ()
Date: February 13, 2018 04:56PM

I'm with Dave - sounds like the cable isn't in correct. You have to almost hyper extend it clockwise and push the cable in to get the ball to seat. Make sure it's in DRIVE as well.

Mike
YS-117



Edited 1 time(s). Last edit at 02/13/2018 05:56PM by MattNall.

Options: ReplyQuote
Re: PG troubles.
Posted by: MattNall ()
Date: February 13, 2018 05:03PM

that's MAKE sure the "dash lever" is in DRIVE





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo




Edited 1 time(s). Last edit at 02/13/2018 05:57PM by MattNall.

Options: ReplyQuote
Re: PG troubles.
Posted by: Mike Stillwell ()
Date: February 13, 2018 05:07PM

Thank you Matt. That's what I meant!

Mike
YS-117

Options: ReplyQuote
Re: PG troubles.
Posted by: DCMain ()
Date: February 13, 2018 05:13PM

My recollection is the selector should be in "D" when you install the cable.

Options: ReplyQuote
Re: PG troubles.
Posted by: davemotohead ()
Date: February 13, 2018 05:43PM

Always install the cable in "Drive" as per the manual, the position of the TV lever to tranny pan in the manual represents the position of the lever in drive.





Email me at: Dave Motohead

1960 4dr sedan caveman car
1961 Rampside (Chetside)
1962 Rampside (Barnside)
1962 Short Rampside (Shortside)
1962 Monza 700 Wagon
1963 Monza 900 coup (General Nader)

-----------------------------------
Rust Free Lancaster Ca

Options: ReplyQuote
Re: PG troubles.
Posted by: MattNall ()
Date: February 13, 2018 05:56PM

Thanks for the "refresher!





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: PG troubles.
Posted by: Discgolferman ()
Date: February 15, 2018 10:06AM

Ok Thanks for the responses ...

I'm going to try installing cable again and see if it works..

Now if it doesn't work what should be the next thing to check.

Thanks in advance.

64 spyder vert 4 speed *not running*
64 spyder coupe 4 speed *not running*
63 500 PG*running not moving*
62 Rampside 3 speed*this baby cruises*

Dave

Modesto

Options: ReplyQuote
Re: PG troubles.
Posted by: Discgolferman ()
Date: February 15, 2018 11:05AM

Bummer same problem....

L ..it dies. N D R car just creeps..no engaging of tranny..

Any Ideas?

Ill tinker some more and report back.

Thanks

64 spyder vert 4 speed *not running*
64 spyder coupe 4 speed *not running*
63 500 PG*running not moving*
62 Rampside 3 speed*this baby cruises*

Dave

Modesto

Options: ReplyQuote
Re: PG troubles.
Posted by: larry202br ()
Date: February 15, 2018 01:01PM

From an article by Mike Dawson:

To correctly install the shifter cable, you must place the selector in Drive, remove upper
and lower rods from the transmission throttle valve lever and rotate the lever fully
counter clockwise before inserting the cable ball. When it is located correctly the upper
hole of the throttle valve lever will be close to the pan gasket line when you release the
lever.
The shifter cable (throttle valve linkage) is adjustable. This adjustment would be done
with the shifter in "D", transmission pan removed and the cable hooked back up – a
pictorial guide is on page 7-31 & 32 of the 1965 shop manual. You do not need the
special tool, simply look at the illustration for the valve relationship and then look in the
end of the valve body where the book shows inserting the tool. You will see the area
where the valve must have the proper location. Out of adjustment can cause slow going
into gear, flares on up shifts, and creeping in neutral.

1961 rampside with a 65 / 67 110 engine, car four speed.
Now I have 1965 convertible as well, got it running in June, autocrossed in July 2016 at the convention!

KC0SKX
Olathe, ks
HACOA

Options: ReplyQuote
Re: PG troubles.
Posted by: Discgolferman ()
Date: February 15, 2018 01:09PM

Howdy

Ok so it seems like I have the cable in the right way so I will take the pan off and check the adjustment..

Thanks

64 spyder vert 4 speed *not running*
64 spyder coupe 4 speed *not running*
63 500 PG*running not moving*
62 Rampside 3 speed*this baby cruises*

Dave

Modesto

Options: ReplyQuote
Re: PG troubles.
Posted by: 2ragtops ()
Date: February 15, 2018 01:12PM

make sure the ball on the end of the cable is seated in the clevis on the throttle

valve lever.

Bob Bauer

Show-Me Corvairs

1966 Monza Convert 140 P/G with A/C, plastic wheel with tele-column am-fm posi-traction
1966 Corsa Convert 180 wood wheel tele-column am-fm sport steering posi-traction
1965 Corsa Coupe Crown V8 mounted mid-body temporarily red lined for repair
House Springs, Missouri

Options: ReplyQuote
Re: PG troubles.
Posted by: Darrin ()
Date: February 15, 2018 01:14PM

Sure sounds like the cable. Next on my list would be adjusting the manual valve, but symptoms lean towards cable engagement.

Darrin Hartzler
Bethesda, MD

Corvairs in two states of the Union and varying states of disarray.

Northern Virginia Corvairs & Group Corvair

Options: ReplyQuote
Re: PG troubles.
Posted by: Discgolferman ()
Date: February 15, 2018 01:39PM

Hoooray....

Ok so before I dropped the pan I wanted to try the cable one more time since it seemed to be the culprit.
Took everything apart and slowly once again did the procedure. It looked the same...started car..Yes I have no creep..i have reverse and drive.. It was the cable...the butler did it !!

So now I'm stoked and will go and finish my connections.
Thanks to all that helped.
.

64 spyder vert 4 speed *not running*
64 spyder coupe 4 speed *not running*
63 500 PG*running not moving*
62 Rampside 3 speed*this baby cruises*

Dave

Modesto

Options: ReplyQuote
Re: PG troubles.
Posted by: MattNall ()
Date: February 15, 2018 01:47PM

Way to go!!





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: PG troubles.
Posted by: moomba32 ()
Date: February 15, 2018 01:53PM

So awesome when it finally works, baffling when you still did it the same but still great when it finally works. Congratulations.

Don Marlowe
66 Monza 2Dr 140/pg
64 Spyder convertible now, 110/pg
Eutawville SC

Options: ReplyQuote
Pages: 12Next
Current Page: 1 of 2


Sorry, only registered users may post in this forum.
This forum powered by Phorum.