Corvair DiagramCorvair Photo
Corvair Center
home forum corvairs calendar links Corvair Podcast
California Corvairs
Clarks Corvair
Clarks Corvair
“Performance
“CORSA"



Chevy Corvair License Plate
Chevy Corvair Chrome Wheel
Corvair Center Forum :  Corvair Center Phorum The fastest message board... ever.
Corvair Center 
Current Page: 17 of 17
Re: Corvair Engine in a '73 vw bug!!
Posted by: steve c goodman ()
Date: December 18, 2017 10:24AM

Ok didn't think about shipping. Out of curiosity did you price the alternator in local parts stores? Many just go to Advance or others and buy one instantly. Then drive back to parts store with core.

best wishes, Steve
Rear Engine Spec. Inc. Golden, Colo.

1962 spyder 3.0L turbo 1965 Crown V8
1967 monza 110/4 1968 monza 110/4
1971 amante gt 110/4
CORSA/RMC/PPCC

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: TroyWidtfeldt ()
Date: December 18, 2017 10:59AM

i already got that alternator, and it fits and everything works good now, im assuming because i havent started the engine, but i did fix the offset bushing in the transaxle.

Thanks for the advice, but it came a little too late, or i posted this a little too late i guess

Troy W

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: steve c goodman ()
Date: December 18, 2017 12:09PM

If it fits and works then all is well. Good luck with the starting issues

best wishes, Steve
Rear Engine Spec. Inc. Golden, Colo.

1962 spyder 3.0L turbo 1965 Crown V8
1967 monza 110/4 1968 monza 110/4
1971 amante gt 110/4
CORSA/RMC/PPCC

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: TroyWidtfeldt ()
Date: December 19, 2017 05:43AM

Thanks alot, Hopefully we dont have anymore starter problems

thanks again

Troy

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: TroyWidtfeldt ()
Date: January 09, 2018 06:10AM

Hey, Wow its been awhile since ive posted on here. Well many things have happened, i found my compression leak badly adjusted valves on number 2 cylinder. I got solid mounts for the transaxle because it literally shredded the rubber ones. Next the starter bushing i put back in, was a little off apparently so it goes slower than ever, im think of just screwing this and getting a after hi torque starter, what works best for this, i have a 127 tooth ring gear and im wondering if i put the starter adapter onto the hi torque one would it work, line up, mesh etc..?

Im pretty sure at this point i dont want to frick with that stupid bushing anymore and the new ones are selfsupporting so no worries with that right?

thanks for the help and information all

Ill try to get some more pics, right now its kinda getting painted slowly


Troy W

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: TroyWidtfeldt ()
Date: January 10, 2018 06:56AM

I think i might go with a IMI-101NR its for a 127 tooth flywheel(I think, im waiting to hear back from IMI HI torque about it) and bolts directly up to the vw transaxle without any need for adapter plates or such.

What does everyone think about that, is it worth paying a little more or go with a heavy duty corvair starter and use the adapter plate??

Im sorry to be so ignorant but as its kinda a lot of money i want to make the right decision......That being said i dont want to be buying multiple things at this price to replace ones that dont work....

Thanks again for all the information

Troy W

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: MattNall ()
Date: January 10, 2018 08:01AM

Use the Hi Torq!





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: TroyWidtfeldt ()
Date: January 18, 2018 07:20AM

Ok i bought the hi tork starter, and its on the way, i couldn't properly do a compression test with the old slow starter and this will pinpoint my problem more accurately. The problem with my old starter was that all, and i mean most of the insulation from the copper wires around the magnets were gone.... and i think it was shorting out...so i ditched that starter and decided to bite the bullet and buy the 250 dollar one from hi tork, it bolts up the the vw transaxle and turns th corvair engine...hopefully this goes as planned, has anyone heard anything bad about hi tork starters grinding the ring gear? Hopefully not, what are the reveiws on the hi tork starters, should be good right.....?

Thanks

Troy W

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: steve c goodman ()
Date: January 18, 2018 07:24AM

Hopefully the teeth on the ring gear are still good.

best wishes, Steve
Rear Engine Spec. Inc. Golden, Colo.

1962 spyder 3.0L turbo 1965 Crown V8
1967 monza 110/4 1968 monza 110/4
1971 amante gt 110/4
CORSA/RMC/PPCC

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: TroyWidtfeldt ()
Date: January 18, 2018 07:32AM

The teeth are fine, still attached and had a little surface rust which i wire wheeled off with an angle grinder, should i have to worry about the gears meshing properly? Or am i being overly worried about nothing?

Thanks, have you had experince with these starters, its a cw rotation starter, with 11 teeth to mesh with the ring gear on the corvair, 127 teeth, i just trusted what that dude said, because its his job right??


LMK

thanks

Troy W

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: steve c goodman ()
Date: January 18, 2018 08:14AM

Not trying to worry you but since you have had
some engagement issues with your other starters
it is easy to have some wear on the teeth. Metal
isn't that hard on the ring gear.

Haave someone roll the engine by the crank while
you watch through the hole in the transaxle.

Good luck

best wishes, Steve
Rear Engine Spec. Inc. Golden, Colo.

1962 spyder 3.0L turbo 1965 Crown V8
1967 monza 110/4 1968 monza 110/4
1971 amante gt 110/4
CORSA/RMC/PPCC

Options: ReplyQuote
Re: Corvair Engine in a '73 vw bug!!
Posted by: TroyWidtfeldt ()
Date: January 18, 2018 08:47AM

Yup, ive had the engine and transaxle apart more times that im willing to admit, and it looks all fine, i painted it, and the paint is gone on the engaging side of the teeth....

Thanks

Options: ReplyQuote
Current Page: 17 of 17


Sorry, only registered users may post in this forum.
This forum powered by Phorum.