Corvair DiagramCorvair Photo
Corvair Center
home forum corvairs calendar links Corvair Podcast
California Corvairs
Clarks Corvair
Clarks Corvair
“Performance
“CORSA"



Chevy Corvair License Plate
Chevy Corvair Chrome Wheel
Corvair Center Forum :  Corvair Center Phorum The fastest message board... ever.
Corvair Center 
NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: Marco_a_p ()
Date: May 16, 2017 06:47PM

Ive told the story of fireballs in the engine compartment ignited by static discharge from the HB on several ocassions. People always look at me like I have a third eye.

Heres a video to show you what I mean.

I can only speculate that this is due to a ground that is missing or broken from the outer ring to the hub. But I dont really know why this is happening. No rubber fuel lines in the engine compartment!
And think about those leaky fuel pumps!!!

[youtu.be]

Marco Padilla - Realtor BRE#01944189

Century 21 Crest
1501 West Magnolia Blvd
Burbank, CA 91506
213-272-3239 Cell

Options: ReplyQuote
Re: NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: ken ()
Date: May 17, 2017 03:17AM

Learn something everyday ! I would have lost a bet on that !

Options: ReplyQuote
Re: NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: corventure Dave ()
Date: May 17, 2017 12:26PM

Had that happen with a friends car. But his, the spark jumped from the belt pulley to the oil filter.
In daylight you could hear the spark. It was like an spark plug wire. But the car ran flawlessly, so it wasn't an ignition issue. We only found it by running the engine after dark.
Simple solution was to change the fan belt. The Import belt created the static charge.

Corventure Dave

Options: ReplyQuote
Re: NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: sirwaldizmo ()
Date: May 17, 2017 01:12PM

You do have a third eye Marco spinning smiley sticking its tongue out
Thanks for the share.thumbs up

Options: ReplyQuote
Re: NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: richard1 ()
Date: May 17, 2017 03:48PM

Sparks are everywhere. If you put a camera in a fuel filter you can see sparks from the non-conductive fuel passing through conductive filter media. Later analysis show 10 to 20 micron burns in the filter media.

Restoration in Bolivia
Richard's Mini Pickup
Richard's Corvair
Richard's Renault Dauphine

Selection of the Right Motor Oil for the Corvair
Selection of the right transmission oil for the corvair
How to polish and restore stainless and aluminum trim

Options: ReplyQuote
Re: NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: 66vairman ()
Date: May 17, 2017 05:34PM

Good video.

Normal problem with moving parts of dissimilar material that are insulated from each other. A fan belt with a metal, or conductive, material in it will reduce the problem.

Whenever a fuel truck transfers fuel all all connections must be connected to a common ground.

Remember the videos of folks fueling their cars in the Winter and getting back in the car to stay warm until the pump tripped. They'd slide off those nice plastic seats and touch the pump handle in the open gas filler and BOOM.

I remember all the news stations advising folks to stay at the pump with their hand on the pump nozzle handle until the tank was full. The new nozzles that recycle the gasoline fumes from the tank during filling are a lot safer.

Options: ReplyQuote
Re: NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: RexJohnson ()
Date: May 17, 2017 06:15PM

Years ago Dave from DALE mfg told me about the sparks jumping. After he discovered this he started putting small light springs between the two parts of the balancer when he rebuilt them to give the spark a place to go without arcing.

RJ tools
Salem,Oregon

Options: ReplyQuote
Re: NO RUBBER FUEL LINES IN THE ENGINE COMPARTMENT!!
Posted by: Marco_a_p ()
Date: May 20, 2017 04:57PM

The HB is a rebuild i am borrowing while I get a batch rebuilt. I speculated that there is a ground contact missing btween the outer rimg and the hub. Also noticed that this only seemed to be happening for the first femins after start up. I suspect that the alt is under load at thos time amd the belt is cold, so its slipping a bit generating the static.

Checked around and found out that indeed the HBs were oroginally designed and built with a grounding path that.is installed before the elastomere is injected.

I anticipate the issue being resolved with the replacememt balancer.

Marco Padilla - Realtor BRE#01944189

Century 21 Crest
1501 West Magnolia Blvd
Burbank, CA 91506
213-272-3239 Cell

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.