Corvair DiagramCorvair Photo
Corvair Center
home forum corvairs calendar links Corvair Podcast
California Corvairs
Clarks Corvair
Clarks Corvair
“Performance
“CORSA"



Chevy Corvair License Plate
Chevy Corvair Chrome Wheel
Corvair Center Forum :  Corvair Center Phorum The fastest message board... ever.
Corvair Center 
Pages: 12Next
Current Page: 1 of 2
A little white smoke? Only at startup
Posted by: Mark M ()
Date: June 03, 2010 08:10AM

Already read this thread: [corvaircenter.com]

Can a little white smoke (fuel) be caused by running too rich? I adjusted the mixture screw 1 1/2 turns out as specified. Haven't fooled with it since. Engine is running fine, even though I need to check carb balance again. Doubt the floats are sticking because it runs so well. Getting that initial idle screw setting with a .003 feeler is a pain, so I'm not sure I got balance right before using the vacuum gauge. And, adjusting the left carb with the clevis and rod sure seems strange. Rebuilt the leaking fuel pump with an old rebuild kit that came with the car - had the fabric impregnated rubber. Also staked the valves.

I get 5 - 10 seconds of white smoke on start-up. Pedal pressed 1 1/2 times before hitting the key. And, when I shut down I do get a slight smell of fuel. It's not oil, no blue smoke, and no oil smell. Have not checked my plugs.

Mark M
Project: 64 Spyder Vert running 80 hp heads and carbs
1st Vair: 65 Corsa 140
St. Louis, MO
Show Me Corvair Club &
CORSA member

"If it's not broken, you're not driving it hard enough"

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: MattNall ()
Date: June 03, 2010 08:13AM

Something is way too rich... white smoke is RAW gasoline!


Back the chokes off and see what happens.





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Curtis ()
Date: June 03, 2010 08:13AM

This is very helpful for identifying smoke and possible causes.

[autorepair.about.com]

According to them, could be one of these:

1.Transmission fluid may be entering the intake manifold through vacuum modulator.
The Fix: Replace vacuum modulator

2.Cylinder head gasket(s) may be bad.
The Fix: Replace cylinder head gasket(s).

3.Cylinder head(s) may be warped or cracked.
The Fix: Resurface or replace cylinder heads. (Resurfacing is not a DIY job)

4.The engine block may be cracked.
The Fix: Replace engine block.


Milwaukee, Wi

CORSA Webmaster: About | Chapters | Vendors | Events | Ads | Registry | Store


Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Curtis ()
Date: June 03, 2010 08:14AM

Of course, Matt's resolution would be the best one - if correct. lol


Milwaukee, Wi

CORSA Webmaster: About | Chapters | Vendors | Events | Ads | Registry | Store


Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: MattNall ()
Date: June 03, 2010 08:15AM

Curtis, Mark will surely reply as soon as he gets up off the floor!! ggg





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Mark M ()
Date: June 03, 2010 08:23AM

Curtis Wrote:
-------------------------------------------------------
> This is very helpful for identifying smoke and
> possible causes.
>
> [autorepair.about.com]
> S_exhaust.htm
>
> According to them, could be one of these:
>
> 1.Transmission fluid may be entering the intake
> manifold through vacuum modulator.
> The Fix: Replace vacuum modulator
>
> 2.Cylinder head gasket(s) may be bad.
> The Fix: Replace cylinder head gasket(s).
>
> 3.Cylinder head(s) may be warped or cracked.
> The Fix: Resurface or replace cylinder heads.
> (Resurfacing is not a DIY job)
>
> 4.The engine block may be cracked.
> The Fix: Replace engine block.

You're right Matt, scared the heck out of me. GGG

I do appreciate Curtis' posts though. Can't be # 1. Replaced all head gaskets already. No indicatin of a warped head (chirping, running poorly). If the block is cracked, I quit.

Matt, choke rods are not attached.

Mark M
Project: 64 Spyder Vert running 80 hp heads and carbs
1st Vair: 65 Corsa 140
St. Louis, MO
Show Me Corvair Club &
CORSA member

"If it's not broken, you're not driving it hard enough"



Edited 1 time(s). Last edit at 06/03/2010 08:24AM by Mark M.

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Curtis ()
Date: June 03, 2010 08:23AM

Question Matt - their article seems to drive toward water-cooled cars. Which would explain why they say a warped or cracked head would cause the white smoke, as well as a bust vaccume modular. So should this not be followed for air cooled cars?

(i ask because i too see white smoke at startup... sad smiley )

Thanks,


Milwaukee, Wi

CORSA Webmaster: About | Chapters | Vendors | Events | Ads | Registry | Store


Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: MattNall ()
Date: June 03, 2010 08:27AM

Right Curtis.. no relevant to our cars...specifically.

No chokes... only 1-2 pumps to start? WAAAY to rich somewhere..


Have you checked your fuel pressure?

you said it runs fine on a 25 mile drive...





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Mark M ()
Date: June 03, 2010 08:32AM

MattNall Wrote:
-------------------------------------------------------

> No chokes... only 1-2 pumps to start? WAAAY to
> rich somewhere..
>
>
> Have you checked your fuel pressure?
>
> you said it runs fine on a 25 mile drive...

Nope, haven't checked fuel pressure. Runs great, 125 miles on it in last 3 days. No hesitation, good acceleration even at lower speeds. Good acceleration even in 3rd or 4th doing only 30mph. Scoots like a scalded cat when I punch it at 6omph.

I'm thinking I don't have the carbs balanced correctly and the left side is off?

How many pumps should it take?

Mark M
Project: 64 Spyder Vert running 80 hp heads and carbs
1st Vair: 65 Corsa 140
St. Louis, MO
Show Me Corvair Club &
CORSA member

"If it's not broken, you're not driving it hard enough"

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: MattNall ()
Date: June 03, 2010 08:47AM

carbs out of Balance [ Airflow] will not cause smoke.

No chokes.... several pumps and then several to keep it running the 1st minute..





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Mark M ()
Date: June 03, 2010 08:51AM

> No chokes.... several pumps and then several to
> keep it running the 1st minute..

Nay, even if cold it takes 2 pumps, then a little pedal romancing for 15 - 20 seconds. Idles rough on its own for next minute, but it does idle. Idles at 600 rpm when warm. I'd set it lower, but that flickering red light bothers me.

Looks like I need to check the fuel pump pressure. Time to get the manual out again - gotta' do it to check the steering box knock anyway.

Mark M
Project: 64 Spyder Vert running 80 hp heads and carbs
1st Vair: 65 Corsa 140
St. Louis, MO
Show Me Corvair Club &
CORSA member

"If it's not broken, you're not driving it hard enough"

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Curtis ()
Date: June 03, 2010 08:57AM

Sorry to scare the bajesus out of you Mark... lol

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: SSpeed66 ()
Date: June 03, 2010 09:44AM

Sounds like a bit of condensation getting blown out upon startup to me, nothing more. White "smoke" is only from water, or ATF trans fluid, NOT excess gas. That would be black smoke, not white...

Al Macaulay - Okanagan Valley, BC
Western Canada Corsa

Link to my Corsa build- [corvaircenter.com]
Link to my Cobra boat Project- [www.sidewinder-boats.com]

66 Corsa 140 HT - 402BBC/Turbo 425, 66 CDN Corsa 'Vert 140, 79 Cobra 16SS/Merc 1500, 69 Triumph Trident Chopper, 67 BSA Lightning Custom
Cobra Custom Metal Design/ God Bless Canada

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: vairchet ()
Date: June 03, 2010 10:23AM

I'm in complete agreement with SSpeed66. Problem as described appears to be nothing more than condensation.

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: MattNall ()
Date: June 03, 2010 12:21PM

But he smells gasoline when he shuts it off as well!

He didn't say it only happened in the morning either...





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Mark M ()
Date: June 03, 2010 01:01PM

Thanks everybody. May not get to fool with it 'till the weekend, but I'll post the results. Just realized that the vacuum gauge I bought at HF is also a fuel pressure tester.

I should only have to hook it to the fuel line going to either carb, correct?

Mark M
Project: 64 Spyder Vert running 80 hp heads and carbs
1st Vair: 65 Corsa 140
St. Louis, MO
Show Me Corvair Club &
CORSA member

"If it's not broken, you're not driving it hard enough"

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: MattNall ()
Date: June 03, 2010 01:06PM

Correct!

Just unscrew the line at ONE carb.... attach gauge


Start engine... that carb will run for a minute or two before running out..





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: tboltkc ()
Date: June 03, 2010 02:59PM

Is the car an auto or manual? If it's a manual then definitely it's not the PG Vacuum modulator smiling smiley

-Travis


'65 Corsa; '63 Convertible; '62 Wagon; '65 4 Door
Heart of America Corvair Owners Assocation (Kansas City, MO)

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: Mark M ()
Date: June 03, 2010 05:04PM

manual.

Mark M
Project: 64 Spyder Vert running 80 hp heads and carbs
1st Vair: 65 Corsa 140
St. Louis, MO
Show Me Corvair Club &
CORSA member

"If it's not broken, you're not driving it hard enough"

Options: ReplyQuote
Re: A little white smoke? Only at startup
Posted by: MattNall ()
Date: June 03, 2010 05:15PM

And it smokes EVERY time you start /restart???





MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Pages: 12Next
Current Page: 1 of 2


Sorry, only registered users may post in this forum.
This forum powered by Phorum.