Corvair DiagramCorvair Photo
Corvair Center
home forum corvairs calendar links Corvair Podcast
California Corvairs
Clarks Corvair
Clarks Corvair
“CORSA"



Chevy Corvair License Plate
Chevy Corvair Chrome Wheel
1965 Corvair 500Engine harness problem?
Posted by: Sonny Rocco ()
Date: September 06, 2021 04:28AM

I recently replaced the engine and starter harness on my 1965 Corvair 500. The engine, carbs rebuilt and driven 70 miles no issues. I discovered the original harness developed a short and I didn't have the engine ground strap on. The car ran fine prior to changing the harness and adding the ground straps. 1 at the engine and the other at the voltage regulator. After the installation I started it and now the left carburetor backfires and will not idle. CI checked the firing order and it is fine. Can a new harness and ground straps change the timing? I also installed a NOS ignition switch. Thank you for your help.



Edited 1 time(s). Last edit at 09/06/2021 07:36AM by MattNall.

Re: 1965 Corvair 500
Posted by: Colorsarge ()
Date: September 06, 2021 04:44AM

Possible tight valve adjustment on left side of engine. Electrical repairs you made don't sound to me as though they should be cause.

Frankford, De., eight miles north of Ocean City, Md.
1966 Corsa convt.

Re: 1965 Corvair 500
Date: September 06, 2021 06:33AM

Check for a vacuum leak at the base of the carburetor/balance tube hose.
Could have been disturbed while changing the wiring...


Dan Davis ~ Pierce County, WA ~ CORSA Western Director + Corvairs NW + North Cascades Corvairs + Corvanatics
1966 Corsa Turbo coupe ~ ~ 1966 Corsa 140 Coupe ~ ~ 1965 Monza 140/4 Convertible Sierra Tan/Fawn ~ 1964 Monza Spyder Convertible ~ 1960 Monza Ermine White/Red PG ++ ~ 1965 Monza 140/4 CoupeEvening Orchid w/ ivory/black interior ~ 1962 Monza Wagon 102/4 ~ 1963 Rampside/Scamper ~ 1963 Red/Greenbrier ~ 1969 Ultra Van #468

1965 Corvair 500
Posted by: Sonny Rocco ()
Date: September 06, 2021 05:42AM

I am in the final completion stage on my 1965 Corvair 500. Before I discovered a short in my engine and starter harness and forgetting to install ground wires my engine started and ran fine. I had an experienced mechanic fine tune the rebuilt carbs and set the timing. He also converted the distributor to electronic and remove the points. I installed a new engine and starter harness purchased from Clark's. In addition I replaced the frayed voltage regulator ground wire and installed a ground strap to the engine. I also installed a new (NOS) ignition switch. I started the engine and it backfired through the left carburetor and would not idle, upon acceleration the engine felt like it had a mis-fire? In-closing could a new harness and installing the grounds straps affect the timing?
Thank you for you help,
Frank aka Sonny

Re: 1965 Corvair 500
Posted by: JimBrandberg ()
Date: September 06, 2021 06:03AM

No I don't think ground straps are your trouble.
It seems like you have a carburetor or valve issue on the left side, judging by the backfire through the carb. A lean condition can cause that or an intake valve issue will disrupt all 3 cylinders on that side.

Jim Brandberg
Isanti, MN
CorvairRepair.com



Re: 1965 Corvair 500Engine harness problem?
Posted by: CorvairHaven ()
Date: September 07, 2021 08:27AM

I think what you are calling "engine ground straps" are not for "grounding" the engine; they are there for your AM radio.
Many Corvairs didn't have them.



I suspect a clog in the left carburetor.
Remove air cleaner. While giving the engine throttle, put your palm over the carb off and on several times.
If there is crap in the carb, this MAY suck it out and unblock it (at least temporarily).



Do you have an external gas filter installed in the fuel line at the left rear wheel?
Unless you have a new tank, you could be fouling your newly rebuilt carbs.

Re: 1965 Corvair 500Engine harness problem?
Posted by: 66vairman ()
Date: September 07, 2021 09:16AM

As Jim said ----- There is the main ground wire from the engine to the body (near the alternator) and the small braided ground straps from the engine tin to the body that suppress AM radio signal interference (noise).

IF the main engine to body ground wire is disconnected (or a bad connection) then yes the braided wire can act as the engine ground, but that is NOT what they were intended to do.

If the carburetor "pooping" is only on one side then it's probably the carburetor. Sway the carburetors from one side to the other to confirm if it's carburetor or another issue (vacuum leak, valve, etc.).

Re: 1965 Corvair 500Engine harness problem?
Date: September 08, 2021 08:10AM

Sonny,
Have you checked all vacuum connections to be sure they are secure?

Backfiring means a lean condition at that carburetor. A vacuum leak will certainly cause an instant lean fuel mixture.

Yes, there are other possible reasons related to the carburetor, but since you were working around in the engine bay, make sure that all the vacuum ports are secure before moving on to additional steps.

Also, please verify that your spark plug wiring order is correct.

Where are you located?? Hands on help may be nearby....


Dan Davis ~ Pierce County, WA ~ CORSA Western Director + Corvairs NW + North Cascades Corvairs + Corvanatics
1966 Corsa Turbo coupe ~ ~ 1966 Corsa 140 Coupe ~ ~ 1965 Monza 140/4 Convertible Sierra Tan/Fawn ~ 1964 Monza Spyder Convertible ~ 1960 Monza Ermine White/Red PG ++ ~ 1965 Monza 140/4 CoupeEvening Orchid w/ ivory/black interior ~ 1962 Monza Wagon 102/4 ~ 1963 Rampside/Scamper ~ 1963 Red/Greenbrier ~ 1969 Ultra Van #468



Edited 1 time(s). Last edit at 09/08/2021 08:13AM by 1966-Corsa-GT-180.

Re: 1965 Corvair 500Engine harness problem?
Posted by: isucorvair ()
Date: September 08, 2021 08:30AM

Dropped an intake valve seat the last time you drove it?

Post a pic of the engine compartment - maybe we can see something (not a valve seat, obviously, but something disconnected, or not right)


Eric P.
DeWitt, IA

Re: 1965 Corvair 500Engine harness problem?
Posted by: solo2r ()
Date: September 09, 2021 03:12PM

You say You replaced Engine harness? The resister wire is in there, was it in there when the electronic ignition was put in? That wire is usually taken out for electronic ignition depending on which one.

Re: 1965 Corvair 500Engine harness problem?
Posted by: 66vairman ()
Date: September 11, 2021 01:00PM

That reminds me --- if you had an electronic ignition and connected voltage to it without a ground it could have damaged the ignition module (depends on design).

IF you do have an electronic ignition then install standard points to see to see if the problems are corrected.

Sorry, only registered users may post in this forum.
This forum powered by Phorum.