Corvair DiagramCorvair Photo
Corvair Center
home forum corvairs calendar links Corvair Podcast
California Corvairs
Clarks Corvair
Clarks Corvair
“CORSA"



Chevy Corvair License Plate
Chevy Corvair Chrome Wheel
Corvair Center Forum :  Corvair Center Phorum The fastest message board... ever.
Corvair Center 
110 engine run on
Posted by: ken ()
Date: November 07, 2019 11:51AM

My 110 hp 4 speed, runs on after I turn it off and I have put it in gear to stop it . If it is cold, like a 2 min run it doesn't happen . But when it warms up , it does it every time . Sounds like it is dieseling . Timing is set 4 degrees adv. I have done others with no problems. Any ideas .

Options: ReplyQuote
Re: 110 engine run on
Posted by: joelsplace ()
Date: November 07, 2019 12:01PM

Idle is too high or carburetors are open too far to get the idle you want.
It also may be running hot as well.
What is your idle speed?

Joel
Northlake, TX
5 Ultravans, Lost count at 100 Corvairs...

Options: ReplyQuote
Re: 110 engine run on
Posted by: MattNall ()
Date: November 07, 2019 12:14PM

Also Timing retarded... Idle Mixture too rich.

MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: 110 engine run on
Posted by: Spyderman64 ()
Date: November 07, 2019 01:44PM

Not to be a smart ass, but are you using premium gas? Otherwise I’d check idle speed, overheating or excessive carbon buildup as a start.

Options: ReplyQuote
Re: 110 engine run on
Posted by: ken ()
Date: November 07, 2019 03:40PM

I use regular non ethanol gas . I have two other cars with the 110 and they run fine on non ethanol. Idle is 600. I moved the idle mix from 1 1/2 to 1 . Nothing I do seems to affect the dieseling.

Options: ReplyQuote
Re: 110 engine run on
Posted by: joelsplace ()
Date: November 07, 2019 03:55PM

What plugs are you using? They aren't extended tip are they?
Matt, I would think too lean would be more likely to cause the problem.
Either way if changing the mixture didn't change the problem then it is probably something else.

Joel
Northlake, TX
5 Ultravans, Lost count at 100 Corvairs...

Options: ReplyQuote
Re: 110 engine run on
Posted by: MattNall ()
Date: November 07, 2019 04:26PM

Idle is good.... have you moved the idle mixtures out to 3 turns and drove it and then see if it changes...

Sure sounds like you have carbon buildup... When the last time this car traveled 30 miles nonstop on a Highway [ 55+ ] ??

You can also try a "Water Wash"

Plastic small soda / water bottle... poke a 1/8" hole in cap


Fill with 75% water 25% ATF And shake well before using..

Remove Air filters

Take a 5-10 minute drive to warm it up.

After parking...set brake leave running in Neutral.

Rev engine to approx 2000 rpm and hold...

Take turns squirting Liquid down each carb to "Clean out".

Stay away from Tailpipe\s as Hopefully Carbon will shoot out! [ stings bare legs! ].

Engine will falter... if it gets bad...to you... Rev it to clear it!

Keep doing this until carbon stops!

I've used 3-4 bottles..

MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: 110 engine run on
Posted by: ken ()
Date: November 07, 2019 04:37PM

Thanks Matt . I think it is carbon build up also .

Options: ReplyQuote
Re: 110 engine run on
Posted by: steve c goodman ()
Date: November 07, 2019 04:52PM

Years ago there was a labor charge in flat rate
books called 'de-carbonizing valves'. Drive the
car several minutes to warm up then dribble plain
old water from water glass into revved up engine
and if too much water then stop water and rev a
time or two then begin again. After the water
glass was empty drive car as fast as possible
(or law allows ggg) and watch the carbon fly
out of the tailpipes.

best wishes, Steve
Rear Engine Spec. Inc. Golden, Colo.

1962 spyder 3.0L turbo---1965 Crown V8
1967 monza 110/4---1968 monza 110/4
1971 amante gt 110/4
CORSA/RMC/PPCC

Options: ReplyQuote
Re: 110 engine run on
Posted by: ken ()
Date: November 11, 2019 12:26PM

I changed the spark plugs and it fixed the problem . The NGK that I took out looked really good but I replaced them anyhow . I replaced them with NGKBR6HS, no run on and it runs great.

Options: ReplyQuote
Re: 110 engine run on
Posted by: joelsplace ()
Date: November 11, 2019 12:42PM

What were the ones you took out?

Joel
Northlake, TX
5 Ultravans, Lost count at 100 Corvairs...

Options: ReplyQuote
Re: 110 engine run on
Posted by: ken ()
Date: November 11, 2019 12:51PM

They were B5HS NGK . Like that when I bought it .

Options: ReplyQuote
Re: 110 engine run on
Posted by: joelsplace ()
Date: November 11, 2019 12:54PM

Interesting that one step colder fixed it. Thanks for the info!
I would guess that something else is going on to make it run hot. Lots of people run the 5 with no issues.

Joel
Northlake, TX
5 Ultravans, Lost count at 100 Corvairs...

Options: ReplyQuote
Re: 110 engine run on
Posted by: ken ()
Date: November 11, 2019 12:58PM

I don't have any idea why, but it worked .

Options: ReplyQuote
Re: 110 engine run on
Posted by: MattNall ()
Date: November 11, 2019 03:32PM

5's are too hot.... I've run 8's in Sandcars and 140's.

MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: 110 engine run on
Posted by: BILLG ()
Date: November 13, 2019 06:05PM

I changed to premium gas and all was fixed. Even the mid grade gas caused a little run-on. Use NGK BR7HS plugs set at .030 or AC R44F set to 0.030

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.