Corvair DiagramCorvair Photo
Corvair Center
home forum corvairs calendar links Corvair Podcast
California Corvairs
Clarks Corvair
Clarks Corvair
“CORSA"



Chevy Corvair License Plate
Chevy Corvair Chrome Wheel
Corvair Center Forum :  Corvair Center Phorum The fastest message board... ever.
Corvair Center 
Weird shifting issue (61 Monza PG)
Posted by: Johnnya101 ()
Date: April 14, 2019 02:54PM

Hi folks,

I have been breaking in my Corvair lately. It has sat for three decades, and then driven about 500 miles over the past few years. 61 Monza with a PG.

I have noticed that when going around 30-35 MPH, the car has minor lurches or surges. It acts like it wants to shift down, but doesnt. The other day it actually did but immediately after shifted back up. Going 40+ is smooth sailing, no issues and very smooth driving, same with 25 and below. It shifts at all the correct points, shifts at 15 light throttle, etc. I do not see any huge changes in RPM (Have tach installed).

It ONLY seems to have this issue if I coast without my foot on the throttle. If I have it on it does not seem to surge.

No stalling. Engine runs well otherwise.

Ideas? Seems to me more of a PG issue since it is (I think) trying to shift. No issues going into neutral, drive or reverse. Trans fluid is full (Just filled it yesterday). Looks good too. Pan has never been dropped. Yes, I have that on the to do list. Carbs balanced. Correct idle speed. New/rebuilt carbs. Does it when warm or cold.

Could a bad vacuum modulator do this? Governor? Is it just a simple adjustment? Or is this normal? First 60s car, and of course first PG.

No weird sounds, smells, etc. Dont think a bad u joint would do this. New tires. Diff has original fluid, thats also getting changed soon.



Edited 1 time(s). Last edit at 04/14/2019 02:56PM by Johnnya101.

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: American Mel ()
Date: April 14, 2019 03:28PM

Free Bump.

Someone on here has to have an answer.

.
-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-
WA. state, 1 mile south of the Canadian border,
I am not at the end of the world, but you can see it from here.
'66 Monza Coupe - 4spd, 140 Daily driver beater
'67 Monza Vert. - PG, 140 Daily driver beater
'67 A/C Moredoor Monza - 140 4-spd. driver
.
non-vair
'04 Dodge Cummins Quad Dualy, approaching 400K
17'Terry

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: MattNall ()
Date: April 14, 2019 03:43PM

The only thing close to that is a broken "E-clip" that's fallen off.

find some "Trans-X or Lucas Conditioner" and add that then drive..

Where to buy

MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo




Edited 1 time(s). Last edit at 04/14/2019 04:05PM by MattNall.

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: Johnnya101 ()
Date: April 15, 2019 03:20PM

The local NAPA seems to only have Lucas stuff. Get a bottle of FIX, not CONDITIONER I would think? [www.napaonline.com] (fix) vs [www.napaonline.com] (Conditioner).

Ive looked around a bit regarding Lucas Trans Fix and the stuff seems to work well for cleaning sticky valves and gummed up stuff, so hopefully thats all it is in my case.

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: MattNall ()
Date: April 15, 2019 05:51PM

Correct.. you have a problem.. .want the stronger stuff!

MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: junkman ()
Date: April 16, 2019 05:57AM

The fellow that I have rebuild all my transmissions, says to only use the Seafoam transmission product. Says that all the rest of the stuff on the market will cause more problems than fixes. He has been doing transmissions for over 50 years, and builds transmissions for race cars primarily today. I see transmissions being shipped in from long distances, so he must be that good at his trade.
When he took my 50 year old Powerglide apart, and showed me the clutch disks, the material was flaking off. Said that it is a combination of the old adhesive loosing its grip, and the additives used in the new transmission oils.

---------------------------------------------------------------------------------------------------------------
Woodstock CT... Located on the Connecticut / Massachusetts border, approximately 6 miles from the center of Southbridge MA. About 45 minutes from Hartford CT. 1 1/2 hours West of Boston MA. Woodstock CT to Los Angeles CA 2,937.1 miles. 1 Mile as the crow flies to Big Bird's nest.

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: Johnnya101 ()
Date: May 03, 2019 12:25PM

Update: Kind of a continuation of my last topic relating to my 61...

Got the car a tune up, carbs got rebalanced, transmission fluid changed, new vacuum modulator, etc. Oh, and new oil in the axle.

WOW.

Is it the same car? I cant even tell its running when its idling! So smooth. No more rumbling and shaking, instant power, sounds clean. No misfiring (That i could tell from the way back to my house).

Mech. said dwell was off a degree or two causing timing to be off, and the carbs were way out of balance.

Just need to adjust the pass side accelerator pump now.

I will update if the trans issue comes back. They topped it off with lucas fix.

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: Johnnya101 ()
Date: May 03, 2019 12:56PM

Another update:

Took it out for a longer drive. The surging seems to be almost completely gone I think. In no way is it as noticeable as it was before, I wouldnt even know it if I didnt already know it had a surge. I know the Lucas stuff needs some time and miles before it fully activates.

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: MattNall ()
Date: May 03, 2019 04:51PM

Those trans medics work fast usually.

MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: Johnnya101 ()
Date: May 03, 2019 05:27PM

Yeah, its definitely better so it did start out fast, but I read it needs to be driven a hundred miles or more to fully degunk everything. Only have driven it about 5 miles so far.

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: MattNall ()
Date: May 03, 2019 05:31PM

Correct.... and no filter in our PG's.... just a screen..... no need to change / clean anything...

Trans HOT... Just unscrew the Flarenut at the pan and drain / refill with 3-5 qts.

MODERATOR
Sea Mountain, between Charleston Harbor and Coos Bay! SW Oregon Coast
Click HERE for My Website...Click HERE for My TechPages!
..............................110-PG.................................................Webered-Turbo

Options: ReplyQuote
Re: Weird shifting issue (61 Monza PG)
Posted by: Johnnya101 ()
Date: May 05, 2019 11:14AM

Yup, DEFINITELY better than it was before. It is barely noticeable now, and I expect it to keep getting better. Took it on a longer drive today.

Side note: Wow, does a tune up help with easy starts! Turn the key, full throttle and it starts right up or fully choke and turn the key.

Options: ReplyQuote


Sorry, only registered users may post in this forum.
This forum powered by Phorum.